From:  pear-qa@lists.php.net ("tom@ctors.net")
Date:  26 Jun 2017 03:00:24 Hong Kong Time
Newsgroup:  news.php.net/php.pear.bugs
Subject:  

[PEAR-BUG] Bug #21222 [Com]: PHP 7.2 compatibility: Upgrade to Archive_Tar 1.4.3 needed

NNTP-Posting-Host:  null

Edit report at https://pear.php.net/bugs/bug.php?id=21222&edit=1

 ID:               21222
 Comment by:       tom at ctors dot net
 Reported By:      tom at ctors dot net
 Summary:          PHP 7.2 compatibility: Upgrade to Archive_Tar 1.4.3
                    needed
 Status:           Open
 Type:             Bug
 Package:          pearweb_phars
 Package Version:  1.10.6
 PHP Version:      Irrelevant
 Roadmap Versions: 
 New Comment:

Chuck responeded
https://github.com/pear/pearweb_phars/issues/2#issuecomment-310918232


Previous Comments:
------------------------------------------------------------------------

[2017-06-24 17:15:00] tvlooy

Description:
------------
See https://github.com/pear/pearweb_phars/issues/2
The phar files need to be rebuilt with Archive_Tar 1.4.3

------------------------------------------------------------------------


-- 
Edit this bug report at https://pear.php.net/bugs/bug.php?id=21222&edit=1