From:  pear-qa@lists.php.net ("deschepper@gmail.com")
Date:  21 Sep 2016 18:12:08 Hong Kong Time
Newsgroup:  news.php.net/php.pear.bugs
Subject:  

[PEAR-BUG] Bug #21118 [Com]: Package depends on non-existing version of Net_URL2

NNTP-Posting-Host:  null

Edit report at https://pear.php.net/bugs/bug.php?id=21118&edit=1

 ID:               21118
 Comment by:       deschepper@gmail.com
 Reported By:      deschepper at gmail dot com
 Summary:          Package depends on non-existing version of Net_URL2
 Status:           Bogus
 Type:             Bug
 Package:          HTTP_Request2
 Operating System: Ubuntu (12.04.05)
 Package Version:  2.3.0
 PHP Version:      Irrelevant
 Roadmap Versions: 
 New Comment:

https://pear.php.net/package/Net_URL2

Last release was labelled 2.1.2.

However, I've noticed that if I install the package together with
Net_URL2, it does find a release version 2.2.1. When I installed them
separately that failed. 

Looks like an issue with Net_URL2 versioning.


Previous Comments:
------------------------------------------------------------------------

[2016-09-21 04:14:14] avb

-Status: Open
+Status: Bogus
Really?

https://pear.php.net/package/Net_URL2/download/2.2.0

------------------------------------------------------------------------

[2016-09-21 02:31:25] deschepper

Description:
------------
Cannot install package with pear due to dependency on Net_URL2 >= 2.2.0,

which is not (yet?) available.

------------------------------------------------------------------------


-- 
Edit this bug report at https://pear.php.net/bugs/bug.php?id=21118&edit=1