From:  phpdev@ehrhardt.nl (Jan Ehrhardt)
Date:  13 Dec 2012 00:26:22 Hong Kong Time
Newsgroup:  news.php.net/php.internals.win
Subject:  

Re: PHP OpenSSL v0.9.8 compatibility issue with OpenSSL v1.0

NNTP-Posting-Host:  null

Richard Genthner in php.internals.win (Wed, 12 Dec 2012 10:44:47 -0500):
>Is it possible for you to rebuild php_curl.dll with openssl 1.0 ? it
>appears that it doesn't use the php_openssl.dll ext for openssl.

Complete builds:
http://dl.dropbox.com/u/8954372/php-5.3.19-Win32-VC9-x86.zip
http://dl.dropbox.com/u/8954372/php-5.3.19-nts-Win32-VC9-x86.zip

Jan