From:  Jens Hatlak <jh@junetz.de>
Date:  23 Oct 2003 02:35:04 Hong Kong Time
Newsgroup:  news.mozilla.org/netscape.public.mozilla.oji
Subject:  

Re: blackdown java plugin / moz 1.5 problem

NNTP-Posting-Host:  pD9EA1E34.dip.t-dialin.net

Am 2003-10-22 19:48 schrieb James de Lurker:
> 3857975cd3b7ebcbe544ba0a46308e0c *j2re-1.4.1-01-linux-i586-gcc2.95.bin
> 
> 3b155ada068771bb8984dfdf09aa3351 *mozilla-i686-pc-linux-gnu-1.5-sea.tar.gz

Unlike previous versions, Mozilla 1.5 for Linux is compiled with gcc3. 
You need a gcc3 compiled Java plugin, either from Blackdown or Java 
1.4.2 from Sun.

HTH

Jens