From:  Bill Lovett <bill@ilovett.com>
Date:  06 Feb 2011 12:35:54 Hong Kong Time
Newsgroup:  news.mozilla.org/mozilla.drumbeat.website
Subject:  

minimum python version

NNTP-Posting-Host:  63.245.208.166

I'm going through the install process and getting stuck at the syncdb step.

I'm installing on Debian stable (lenny), which provides python 2.5.2.
But apps/l10n/locales.py imports namedtuple from collections, and that
requires 2.6. Is this a bug? I wasn't sure what the policy was
regarding Python version compatibility.